plugin will not launch Java applet in chatroom

VERIFIED DUPLICATE of bug 88870

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 88870
17 years ago
17 years ago

People

(Reporter: abrody, Assigned: Igor Kushnirskiy)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.6+)
Gecko/20011214
BuildID:    2001121405

It shows it as an unsupported plugin when I attempt to connect to any Yahoo
chat.   This is even though Java shows up in the preferences as checked.  All I
see is the plugin icon where the chatroom applet should be embedded.  Running
Mac OS X 10.1.1 5M28.

Reproducible: Always
Steps to Reproduce:
1. Open an account at Yahoo for chat http://chat.yahoo.com/
2. Login to Yahoo chat
3. Enter room you wish to chat at.
4. A direct link to such a room is:
http://chat.yahoo.com/?room=Macintosh::1600326592



Actual Results:  All I saw was the border of the chatroom applet, but no
chatroom applet.  Instead of the applet being embedded, only a missing plugin
icon shows up.

Expected Results:  Being able to chat in an embedded applet in Yahoo.  If you
can make this work, you'll have the first Mac OS X native browser capable of
chatting in Yahoo.  All others so far can't seem to do this, when even iCab in
Mac OS 9 can do it.

Comment 1

17 years ago
Java is not yet implemented in Fizzilla. It is under development.

*** This bug has been marked as a duplicate of 88870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Java-Implemented Plugins → Plug-ins
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.