XML parsing busted in network error page

RESOLVED DUPLICATE of bug 569229

Status

()

RESOLVED DUPLICATE of bug 569229
4 years ago
2 years ago

People

(Reporter: snorp, Unassigned)

Tracking

34 Branch
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8592217 [details]
screenshot

I saw this last week while I was having some connectivity issues.
(In reply to Richard Newman [:rnewman] from comment #1)
> Bug 1059096?

Looks similar for sure
I suspect this is a dupe of bug 569229.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.