SELECT A TOPIC drop down menu not drawn correctly

RESOLVED DUPLICATE of bug 95826

Status

()

Core
Layout
P2
normal
RESOLVED DUPLICATE of bug 95826
16 years ago
16 years ago

People

(Reporter: Darin Fisher, Assigned: rods (gone))

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
SELECT A TOPIC drop down menu not drawn correctly
(Reporter)

Comment 1

16 years ago
Created attachment 61858 [details]
screenshot - linux 2001121408 build

Comment 2

16 years ago
I can confirm this bug under Win 2000 2001122106. This bug seems to be caused by <SPAN 
class="pull"> in line 64 of http://sun.com/index.html. This SPAN-element contains the drop 
down list ("Select a topic").

The class 'pull' is defined as follows  in 
http://www.sun.com/templates/sunstyle.css:

(line 95) SPAN.pull 
SELECT{background:#CCF;font-weight:bold;text-decoration:none;color:#000}

When you 
remove 'background:#CCF', the drop down list is rendered correctly.

Comment 3

16 years ago
I'm sorry for the inconvenience; the style sheet's address 
is:

http://www.sun.com/template/sunstyle.css
Reassigning to Rod
Assignee: attinasi → rods
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 5

16 years ago
It's usable. This is either a evang bug or we need to set !important on some of
the select's rules.
Status: NEW → ASSIGNED
Target Milestone: mozilla1.0 → mozilla1.0.1
(Assignee)

Updated

16 years ago
Priority: -- → P1
Target Milestone: mozilla1.0.1 → Future

Comment 6

16 years ago
Created attachment 71294 [details]
minimal testcase

this is the minimal testcase not working with 0.9.8
(Assignee)

Updated

16 years ago
Priority: P1 → P2

Comment 7

16 years ago
related to bug 95826 ?

*** This bug has been marked as a duplicate of 95826 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.