Move legal-docs from git submodule and automatically validate and update on bedrock

RESOLVED DUPLICATE of bug 1145216

Status

www.mozilla.org
Bedrock
RESOLVED DUPLICATE of bug 1145216
3 years ago
2 years ago

People

(Reporter: jgmize, Unassigned)

Tracking

Production
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1755779] )

(Reporter)

Description

3 years ago
We would like to eliminate the use of git submodules entirely, along with the need to manually verify the markdown syntax in the legal-docs repo. We should implement a system that automatically pulls in the latest files from the legal-docs repo, validates the syntax, and uses the latest validated files for deployment to www.mozilla.org.
(Reporter)

Updated

3 years ago
See Also: → bug 1144669
Whiteboard: [kb=1755779]

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145216
You need to log in before you can comment on or make changes to this bug.