All users were logged out of Bugzilla on October 13th, 2018

After a post has been resolved, I can still press "This solved my question"

RESOLVED DUPLICATE of bug 1142431

Status

RESOLVED DUPLICATE of bug 1142431
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8592495 [details]
2015-04-15-07-13-02.png

See attached screenshot.

In this instance the question has been solved (See the Solution with checkmark)

There are two other posts that still have "This solved my question," and pressing on it leads me to the "Has your question been solved? dialog. I can still press OK, but I then get an error message (Whoops, ...)

Note that in this instance I was answering the questions from the SUMO website, not from other device.

If we are allowing 1 solution per question, I think we need to figure out what the best path is here.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142431
You need to log in before you can comment on or make changes to this bug.