Bug 1154534 (panda-0508)

panda-0508 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Comment hidden (Treeherder Robot)
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1081968
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1140433
Depends on: 1154601

Comment 4

3 years ago
sd card replaced, panda passed self test.
Reenabled.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.