kingfisher.com - denies mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
P3
critical
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Sebastian Biallas, Unassigned)

Tracking

Details

(Whiteboard: [havefix][havecontact][deny], URL)

(Reporter)

Description

16 years ago
BuildID 2001121403, Win98:
"The appearance of this page demonstrates that your browser is incapable of
displaying the complex javascript required by this site."
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

16 years ago
"Netscape 6 users: please note that due to problems with the implementation of 
javascript in Gecko-based browsers, this site does not operate correctly in 
said browsers. A compatible version will be available soon."

2001121313, Win2k.

Just another company that hires designers incapable of doing something that 
works everywhere.

Note the last bit, and the preceeding paragraph noting a plaintext version in 
the works as well.  

http://www.kingfisher.com/english/nonjava.htm

At least they know it doesn't work and are going to fix it.  Nothing to get TOO 
worried about.  :)

Comment 2

16 years ago
Confirming on Moz 096 and N621.
Contact : see http://www.kingfisher.com/english/aboutus/about_contacts.htm
generalenquiries@kingfisher.co.uk is my bet.

Setting P3.
Priority: -- → P3

Comment 3

16 years ago
er... the irony:
site works without a hitch in 1.0RC2. the problem is just browser sniffing.
try: http://www.kingfisher.com/english/index.htm

someone should just remind them to update their warning and redirect moz/ns7
users to index page.
one blocker less for MQ to brag about.

Comment 4

16 years ago
mailed them saying the webpage worked fine with mozilla and to reconsider
blocking moz/ns5
they just need to sniff better (detect gecko...)
Whiteboard: [havefix]

Updated

16 years ago
Severity: blocker → critical

Updated

16 years ago
Whiteboard: [havefix] → [havefix][havecontact]
Whiteboard: [havefix][havecontact] → [havefix][havecontact][deny]
still a problem, needs to be contacted again.
Summary: kingfisher.com denies mozilla → kingfisher.com - denies mozilla
New Component
Component: Europe: West → English Other

Comment 8

15 years ago
en other default owner
Assignee: nitot → english-other
QA Contact: z-caillon-obsolete2 → english-other
(Reporter)

Comment 9

14 years ago
They have changed their homepage -> works now.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.