Account wizard dialog box does not show E-mail address input box

VERIFIED DUPLICATE of bug 109823

Status

VERIFIED DUPLICATE of bug 109823
17 years ago
14 years ago

People

(Reporter: Malmberg, Assigned: racham)

Tracking

Trunk
DEC
OpenVMS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The account wizard dialog box does not show the E-mail Address Input box unless
it is expanded.

There are no scroll bars to indicate that required input field is hidden.  The
only clue is the error message when NEXT is clicked.
What build id are you using?  What resolution are you running at?
Assignee: asa → blakeross
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → sairuh

Comment 2

17 years ago
This sure looks like a dup of bug 109823 to me.

Is this on M0.9.6 (the most recent OpenVMS build)???

Comment 3

17 years ago
I tried to reproduce this on OpenVMS M0.9.4, M0.9.5, and M0.9.6 builds, but 
could not.
->mail account setup
Assignee: blakeross → racham
Component: XP Apps: GUI Features → Account Manager
Product: Browser → MailNews
QA Contact: sairuh → nbaca
(Reporter)

Comment 5

17 years ago
I am running 1280 * 1024 * 8 resolution.

I am using the traditional DECW$MOTIF window manager, not the new desktop.

This problem is reproducable here on .96, and on the office system running .95

Comment 6

17 years ago
I'm also running 1280 x 1024, but 24 bit color. I have no idea why the box is 
coming up the wrong size. Can anyone tell me what determines the size of the 
box?

screen #0:
  dimensions:    1280x1024 pixels (433x347 millimeters)
  resolution:    75x75 dots per inch
  depths (6):    1, 4, 8, 12, 24, 32
  root window id:    0x2d
  depth of root window:    24 planes
  number of colormaps:    minimum 1, maximum 10
  default colormap:    0x20
  default number of colormap cells:    256
  preallocated pixels:    black 0, white 16777215
  options:    backing-store YES, save-unders YES

Comment 7

17 years ago
Is this a dup of bug 117112 (and the other variations of this bug)???
(Assignee)

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 109823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.