[Shinano][Aries] Device freeze when tapping account in Calendar's Settings or when switching account in Email

RESOLVED DUPLICATE of bug 1154614

Status

RESOLVED DUPLICATE of bug 1154614
4 years ago
4 years ago

People

(Reporter: gerard-majax, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
STR:
 0. Open Calendar
 1. Tap settings button
 2. Tap on an account

Expected:
 I can see account settings

Actual:
 Device is totally frozen, only responsive to pressing power once, and not able to wake up after

Another set of STR:
 0. Open Email
 1. Tap the account button
 2. Try to switch to another account

Same result.
(Reporter)

Comment 1

4 years ago
Created attachment 8592823 [details]
logcat

Attached is the logcat output when the bug comes. It contains nothing useful :(
(Reporter)

Comment 2

4 years ago
Gecko is still alive ...
(Reporter)

Comment 3

4 years ago
And it looks that if you are taking your time when tapping for switching accounts/folders, it may not reproduce the issue
(Reporter)

Comment 4

4 years ago
This looks like a dupe of bug 1154614 per irc discussion
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1154614
You need to log in before you can comment on or make changes to this bug.