CookieWall (manage cookies with new, keep, delete "buckets")

VERIFIED DUPLICATE of bug 157044

Status

()

Core
Networking: Cookies
--
enhancement
VERIFIED DUPLICATE of bug 157044
16 years ago
14 years ago

People

(Reporter: Lancer, Assigned: Stephen P. Morse)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
The cookie manager has to have a kind of bridge where store the cookies without
activate it. Then we can erase and activate what we want.
confirming enhancement request, but a clear explanation of what this is really 
asking for, together with an explanation of what bridges have to do with it 
would greatly improve this bug's chances of getting fixed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
Created attachment 61878 [details]
CookieManager Screenshot(sketch)
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Reporter)

Updated

16 years ago
Summary: Cookie Bridge → CookieWall

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 157044 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: CookieWall → CookieWall (manage cookies with new, keep, delete "buckets")

Comment 4

15 years ago
*** Bug 153987 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
VERIFIED/dupe
Status: RESOLVED → VERIFIED
QA Contact: tever → cookieqa

Updated

14 years ago
QA Contact: cookieqa → benc
You need to log in before you can comment on or make changes to this bug.