Firefox does not display text when textpath is contained in a symbol

RESOLVED DUPLICATE of bug 1123194

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 1123194
3 years ago
3 years ago

People

(Reporter: Gerrat, Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

When textPath is used within a symbol section, it does not display the text.
(Firefox version 37.0.1)

Original StackOverflow Question: 
http://stackoverflow.com/questions/29632347/svg-using-a-symbol-not-rendering-in-firefox-when-used-in-a-flexbox/29651101#29651101

JSFiddle showing issue:
https://jsfiddle.net/x7ydw2df/7/

This example displays fine in both Chrome and IE11


Actual results:

Text does not show up


Expected results:

Text should show up
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1123194
You need to log in before you can comment on or make changes to this bug.