Closed Bug 1154788 Opened 5 years ago Closed 5 years ago

Cannot install themes on Nighty with e10s

Categories

(Firefox :: General, defect)

x86
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 653065

People

(Reporter: armenzg, Unassigned)

Details

I'm running the latest Firefox Nightly on Windows 8.1 with e10s enabled.

STR:
* Visit https://addons.mozilla.org/en-US/firefox/themes/?sort=popular
* Add a theme

Expected results:
* The theme is applied

Acutal results:
* The theme is not applied

For the record, we use to hover over the themes and show a live preview.
I can't do that either.
Armen, this is a dupe of bug 653065.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653065
You need to log in before you can comment on or make changes to this bug.