[dev] Enable [Hindi] in Marketplace and Curation Tools

RESOLVED WONTFIX

Status

P2
normal
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: cgalimidi, Assigned: clouserw)

Tracking

Avenir
2015-10-27
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

User Story

India (Hindi)
Comment hidden (empty)
(Reporter)

Updated

4 years ago
User Story: (updated)
Depends on: 1144400
No longer depends on: 1093389, 1154925
(Reporter)

Updated

4 years ago
Blocks: 1154933
(Reporter)

Updated

4 years ago
Depends on: 1154936
(Reporter)

Updated

4 years ago
No longer depends on: 1154936
(Reporter)

Updated

4 years ago
No longer blocks: 1154933
(Reporter)

Updated

4 years ago
Blocks: 1153931
(Reporter)

Updated

4 years ago
No longer blocks: 1153931
(Reporter)

Updated

4 years ago
Component: Marketplace → General
Product: Tracking → Marketplace
Target Milestone: --- → 2015-04-28
Version: --- → Avenir
(Assignee)

Updated

4 years ago
Assignee: nobody → wclouser
Priority: -- → P2

Comment 1

4 years ago
FYI we are currently selling non-Tarako devices in India and I have back-localized all editorial content in Hindi, so I'd be thrilled to have this language enabled asap if it's not any trouble.
(Assignee)

Comment 2

4 years ago
Hindi is 82% incomplete:  https://localize.mozilla.org/hi_IN/marketplace/
Target Milestone: 2015-04-28 → ---
So we should enable this? per bug 1194956
(Assignee)

Comment 4

3 years ago
It's up to 94%: https://localize.mozilla.org/hi_IN/fireplace/

Yeah, let's enable it.
Duplicate of this bug: 1194956
(Assignee)

Comment 7

3 years ago
https://github.com/mozilla/transonic/commit/3b0ac1771326a1e99723eaddf25fae38928fc8c1
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2015-10-27

Comment 8

3 years ago
This is not working in Curation Tools : http://screencast.com/t/9ozD9tPW
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
This should be there, but we're not making changes to the curation tools.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.