[dev] Enable [Arabic] in Marketplace and Curation Tools

RESOLVED FIXED in 2015-04-28

Status

P2
enhancement
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: cgalimidi, Assigned: clouserw)

Tracking

Avenir
2015-04-28
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

User Story

Egypt (Arabic)
(Reporter)

Description

4 years ago
Egypt (Arabic)
(Reporter)

Updated

4 years ago
Blocks: 1138376
No longer blocks: 1153004
User Story: (updated)
Depends on: 1126645
No longer depends on: 1154936, 1154943
(Reporter)

Updated

4 years ago
Blocks: 1153931
(Reporter)

Updated

4 years ago
No longer blocks: 1153931
(Reporter)

Updated

4 years ago
Blocks: 1153931
(Reporter)

Updated

4 years ago
Component: Marketplace → General
Product: Tracking → Marketplace
Target Milestone: --- → 2015-04-28
Version: --- → Avenir
Assignee: nobody → wclouser
Severity: normal → enhancement
Priority: -- → P2
(Assignee)

Comment 1

4 years ago
https://github.com/mozilla/zamboni/commit/a929c97213b050c2cf508f8424152ec0c0a4c4ae
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1171513
You need to log in before you can comment on or make changes to this bug.