App hangs when opening browser window

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: rpt1132, Assigned: asa)

Tracking

({hang})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Mac OS X, 0.9.6.20011214. Launch application, splash displays, 
disappears, tool bar initializes, and then a window never opens. If you go 
to File -> New Navigator, Mo attempts to open a window, but (for whatever 
reason) can't and hangs with the spinning CD icon. Need to use "Force 
Quit" in the Apple menu to close the program, because it doesn't respond 
to any commands from here on out.

The only command I appear to be able to carry out without hanging the 
app is to go Apple Menu -> Preferences. The preferences window DOES 
open, and you can change settings. Also, Apple Menu -> About Mozilla 
sometimes (3 times in 10) opens a browser window and shows version 
info, however the application hangs at that point.

Here is some data about my system and configuration. I'm running:

titanium powerbook g4
256 meg ram
One hard disk, OS X 10.1.1 and 9.2.1 living together on same partition 
(factory default configuration) swap file on this partition.
about 10 gig free space on hard drive
Have installed dozens of Mozilla builds since 0.9.3.
Also have: Microsoft Word Test drive, limewire and Eudora Pro. Everything 
else came with the machine.

Is there any kind of "uninstallation" cleanup I need to do from the other 
Mozilla builds? All the installs I've done have just been to copy a folder 
over, so I'm inclined to believe that erasing the folder is a sufficient 
uninstallation before using a new version.

Comment 1

17 years ago
Reporter: Please always use severity level "critical" if Mozilla hangs.

Updated

17 years ago
Severity: major → critical
Keywords: hang

Comment 2

17 years ago
Tom, can you reproduce this behavior using a new Fizzilla user profile? How about after 
trashing the Component Registry file in the Fizzilla application folder?

Also, what is the full ten-digit Build ID shown on the title bar?
(Reporter)

Comment 3

17 years ago
Using profile manager resolved issue. No need to change code.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.