Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 111830
16 years ago
13 years ago

People

(Reporter: Cryo, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6+)
Gecko/20011215
BuildID:    2001121508

URL will hang fetching, then lock.

Reproducible: Always
Steps to Reproduce:
Enter the url http://www.glenphillips.com and it will hang fetching, then lock.
 Works with IE6 and NS4.7x, and appears to have been generated from... mozilla's
composer.

Both linux and PC 20011215xx builds.

Actual Results:  mozilla will spin cpu needs to be killed.

Updated

16 years ago
Keywords: hang
Summary: url hangs/crashes navigator → url hangs navigator
It's not generated with mozilla's composer.
They used Netscape 4.7x composer..


This is a bug in the favicon code. Disable the favicon 
(Preferences/appereance/show web site icons)

*** This bug has been marked as a duplicate of 111830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
yeah, response is malformed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.