Closed Bug 1155110 (gij-tv-system) Opened 5 years ago Closed 2 years ago

[meta] Implement TV system integration tests

Categories

(Firefox OS Graveyard :: Gaia::TV::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: johnhu, Unassigned)

References

Details

(Whiteboard: [ft:conndevices])

Once we merged features to system app, we need a way to do integration tests. It depends on gij for TV.
Component: Gaia::UI Tests → Gaia::TV::System
Depends on: 1155116
Alias: gij-tv
Depends on: 1162347
Depends on: 1163460
Depends on: 1164742
Depends on: 1168017
Depends on: 1199543
Depends on: 1235300
Whiteboard: [ft:conndevices]
Summary: [meta] enable gij for TV → [meta] Implement TV integration tests
Summary: [meta] Implement TV integration tests → [meta] Implement TV system integration tests
Duplicate of this bug: 1162347
Alias: gij-tv → gij-tv-system
No longer depends on: 1168017
Depends on: 1234484
Duplicate of this bug: 1248517
I made a rough list of what need to be tested on bug 1248517 comment 1. It's listed by function.
Depends on: 1248376
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Depends on: 1250440
Depends on: 1250780
Depends on: 1250799
Depends on: 1250800
Depends on: 1250801
Depends on: 1250802
No longer depends on: 1250440
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.