Scrolling tabs is not smooth

RESOLVED DUPLICATE of bug 1141575

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1141575
3 years ago
3 years ago

People

(Reporter: glandium, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
- Open 4~5 tabs
- Open the tab view
- Scroll

Expected result:
- Smooth animation

Actual result:
- Janky animation

When comparing to Safari on the same iPhone, it's night and day, especially when you add that Safari displays tabs in 3d, while Firefox doesn't.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141575
You need to log in before you can comment on or make changes to this bug.