Closed Bug 115515 Opened 19 years ago Closed 19 years ago

Too long startup time

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 76831

People

(Reporter: janbenes, Assigned: paulkchen)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

My opinion is that startup time is too long for Mozilla even with QuickLaunch
enabled. If computer is not used for few hours, then quicklaunching Mozilla
Navigator takes 10-30 sec. with 192MB of RAM and 1,2GHz processor. Compared with
Opera 6 it is much longer, Opera starts within one second. I think that strtup
time should be assigned high priority, as it is disadvantage against other browsers.

Reproducible: Always
Steps to Reproduce:
1. Leave computer idle for few hours
2. QuickLaunch Navigator from tray
3.

Actual Results:  Start within 10-30 sec. with 100% disc activity (pagefile swapping)

Expected Results:  Immediate start

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.