Status

SeaMonkey
General
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Sladky Vladimir, Unassigned)

Tracking

SeaMonkey 2.37 Branch
x86
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0 SeaMonkey/2.37a1
Build ID: 20150416003138

Steps to reproduce:

Run HTML5 test:

http://ie.microsoft.com/testdrive/Performance/FishBowl/


Actual results:

http://web.quick.cz/vs165/TMP/Flick.avi

On video is visible on some "blinking rext", but blink more ... 


Expected results:

Not disaperar with this rect
(Reporter)

Comment 1

3 years ago
Created attachment 8593380 [details]
Disapears with blue rect (on video visible on some) ...

Comment 2

3 years ago
WFM (if you consider 10 fish "working"), but that doesn't really mean anything due to hardware differences.

See if there is a change if your restart in Safe Mode.
http://kb.mozillazine.org/Safe_mode
(One thing Safe Mode does is to disable Hardware Acceleration.)

Or perhaps a video card driver change?

What video card / driver are you running?
Do you have both onboard & add-in video?
If so you could try one or the other.

Do you see the same problem if you run Fishbowl in FF?
(Reporter)

Comment 3

3 years ago
I have 2 day new latest ATI Beta driver only.

In Firefox 40 with Hardware Acceleration enabled NOT problem.

I now test SeaMonkey in Safe mode - too NOT problem.

In SeaMonkey with disabled Hardware Acceleration NOT problem - only if Hardware Acceleration enabled.
(Reporter)

Comment 4

3 years ago
Thang You - problem solved !!!

In old versions SM i have another problems with Hardware Acceleration and mus gfx.direct2d.use1_1 set to false (already i not remember which problem)


I set gfx.direct2d.use1_1 to true and FishBowl test with 2000 fish is now O.K. !!! :-)

Comment 5

3 years ago
so we can close this one?
Flags: needinfo?(vlposta)
(Reporter)

Comment 6

3 years ago
Yes, close - with gfx.direct2d.use1_1 set to true problem solved ...
Flags: needinfo?(vlposta)

Comment 7

3 years ago
closed due to Comment 6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.