Mozilla should be able to become the default app for BMP, ICO, MNG, etc

VERIFIED FIXED

Status

--
enhancement
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: kazhik, Assigned: hwaara)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Mozilla should be able to become the default app for BMP.

But [Preferences]-[Advanced]-[System] doesn't have "BMP images"
to set Mozilla as the default application for BMP file.

Comment 1

17 years ago
I suppose that would depend on imagelib support for the bitmap format.
Assignee: sgehani → pavlov
Component: Preferences → ImageLib
QA Contact: sairuh → tpreston

Updated

17 years ago
Severity: normal → enhancement

Comment 2

17 years ago
mozilla supports bmps.
Assignee: pavlov → sgehani
Component: ImageLib → Preferences
QA Contact: tpreston → sairuh
bill? or is this something that ought to go to imglib?
Assignee: sgehani → law
oops, ignore my comment re: imglib, then!

Comment 5

17 years ago
*** Bug 116799 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
*** Bug 116800 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
*** Bug 116802 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Summary: Mozilla should be able to become the default app for BMP → Mozilla should be able to become the default app for BMP, ICO, MNG, etc
(Assignee)

Comment 8

17 years ago
I have a patch that works like a charm.
Assignee: law → hwaara
(Assignee)

Comment 9

17 years ago
Created attachment 64058 [details] [diff] [review]
Patch

Law, can you please r= this patch?

Thanks.

Comment 10

17 years ago
Comment on attachment 64058 [details] [diff] [review]
Patch

Yes, I can.  r=law

thanks
Attachment #64058 - Flags: review+
Keywords: qawanted

Comment 11

17 years ago
Comment on attachment 64058 [details] [diff] [review]
Patch

sr=alecf
Attachment #64058 - Flags: superreview+
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 12

17 years ago
fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
bmp, ico, mng are listed under Advanced > System prefs. vrfy'd fixed on win2k,
2002.07.23.05-1.0.
Status: RESOLVED → VERIFIED
Keywords: qawanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.