All users were logged out of Bugzilla on October 13th, 2018

Logviewer fails to load with "Error: [$injector:nomod] Module 'logViewer' is not available!"

RESOLVED FIXED

Status

P1
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: emorley, Assigned: wlach)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
eg:
https://treeherder.allizom.org/logviewer.html#?job_id=4716505&repo=mozilla-inbound

Error: [$injector:nomod] Module 'logViewer' is not available! You either misspelled the module name or forgot to load it. If registering a module ensure that you specify the dependencies as the second argument.
http://errors.angularjs.org/1.3.0/$injector/nomod?p0=logViewer

Caused by:
https://github.com/mozilla/treeherder-ui/commit/4e553cb07e22689005594b2a0e8a87eee14b80a0#diff-837080205159fd84ad7c40ca41bc7855R2
Created attachment 8594883 [details] [review]
Fix up some logviewer stuff for grunt

Can't wait until we don't have to deal with grunt.
Assignee: nobody → wlachance
Attachment #8594883 - Flags: review?(emorley)
(Reporter)

Comment 3

4 years ago
Comment on attachment 8594883 [details] [review]
Fix up some logviewer stuff for grunt

(In reply to William Lachance (:wlach) from comment #2)
> Can't wait until we don't have to deal with grunt.

Me too! ty :-)
Attachment #8594883 - Flags: review?(emorley) → review+
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.