css min-height does not affect the select element(combo box)

RESOLVED DUPLICATE of bug 842178

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 842178
3 years ago
3 years ago

People

(Reporter: abolfazl, Unassigned)

Tracking

({css2, testcase})

37 Branch
css2, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

hi

why css min-height does not affect the select element ?

http://jsfiddle.net/sfd4mxq9/

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Layout: Form Controls
Keywords: css2, testcase
OS: Windows 8 → All
Product: Firefox → Core
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 842178
You need to log in before you can comment on or make changes to this bug.