Closed Bug 1155422 Opened 5 years ago Closed 5 years ago

Logout should close the app.

Categories

(Firefox OS Graveyard :: Gaia::Bugzilla Lite, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: nhirata, Unassigned)

Details

(Whiteboard: [spark])

1. install bugzilla lite staging client : via https://bzlite-staging.herokuapp.com/install.html
2. log into bugzilla
3. tap logout

Expected: the app stores the text and quits/closes
Actual: the app stores the text left and stays open.
Whiteboard: [ingite]
Whiteboard: [ingite] → [ignite]
Priority: -- → P2
This would be fairly surprising, are there other applications that close on logout?
Closing, this isnt part of any spec / expected behaviour
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
Whiteboard: [ignite] → [spark]
Pinging UX.

It seems odd to have an app that is a client still open if you logout since you're on a submit page.  For any other app if you logout you get a logout screen/login screen.
Flags: needinfo?(swilkes)
Flags: needinfo?(swilkes) → needinfo?(jsavory)
Since we have to show the submit screen before the login screen for Bzlite, logging out should return the user to the submit page. I would keep this bug as invalid.
Flags: needinfo?(jsavory)
k thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.