autocomplete partially or fully blocks the input field

RESOLVED DUPLICATE of bug 1152585

Status

()

RESOLVED DUPLICATE of bug 1152585
4 years ago
4 years ago

People

(Reporter: gkw, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s?, firefox40 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8593656 [details]
screenshot

Using 2015-04-16 nightly, I get situations where I fill in input fields and the autocomplete menu partially or completely blocks the input field. See the screenshots.
Flags: needinfo?(wmccloskey)
Flags: needinfo?(mconley)
(Reporter)

Comment 1

4 years ago
Created attachment 8593659 [details]
screenshot 2

Note that I had only typed in "Tes" into the input field.
tracking-e10s: --- → ?
Flags: needinfo?(wmccloskey)
Hey Gary! Do you have tabs-in-titlebar disabled on OS X? As in, you can see the page title of the selected tab in the titlebar?

If so, I suspect this is a dupe of bug 1152585.
Flags: needinfo?(mconley) → needinfo?(gary)
(Reporter)

Comment 3

4 years ago
Confirmed - I do have the page title of the selected tab in the titlebar.

Duped to bug 1152585. Thanks folks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(gary)
Resolution: --- → DUPLICATE
Duplicate of bug: 1152585
You need to log in before you can comment on or make changes to this bug.