If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

detroitlions.com - siteObject on Official Detroit Lions website not defined

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
minor
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Danny Wilber, Unassigned)

Tracking

Details

(Whiteboard: [aok], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6+)
Gecko/20011215
BuildID:    2001121508

After entering the poll on the DetroitLions website I took a look at the
JAVAscript console and the following information appeared.

Error: siteObject is not defined
Source File: http://www.detroitlions.com/javascript/poll.js
Line: 12

Reproducible: Always
Steps to Reproduce:
1. Goto http://www.detroitlions.com/
2) Vote in the online poll

Comment 1

16 years ago
*** Bug 115547 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
err not sure if this is the problem, but siteObject() function is defined after
it is used?

 //init the site object
	if (!jslib.site) {
		jslib.site = new siteObject();
	}

	function siteObject() {
		this.launchPoll = launchSitePoll;
		return this;
	}


At any rate I don't see the problem in mozilla0.9.7

Comment 3

16 years ago
I see the error during loading but the poll works.

site design
http://www.ignitemedia.com
contact
http://www.detroitlions.com/utility/index.cfm?cont_id=59447
Whiteboard: [aok]

Comment 4

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr
Status: UNCONFIRMED → NEW
is this function of any use?

Updated

15 years ago
Summary: siteObject on Official Detroit Lions website not defined → detroitlions.com - siteObject on Official Detroit Lions website not defined

Comment 6

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
Status: NEW → UNCONFIRMED
QA Contact: zach → english-us
I took a look at this bug, and as far as I can see it is not relevant no more.

I cannnot find siteobject, the poll work, and the site in general looks fine
too. No javascript errors.

should this be resolved.

Comment 8

14 years ago
looks ok to me too. thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.