siteObject on Official Detroit Lions website not defined

VERIFIED DUPLICATE of bug 115546

Status

--
minor
VERIFIED DUPLICATE of bug 115546
17 years ago
4 years ago

People

(Reporter: NocturnalLogix, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6+)
Gecko/20011215
BuildID:    2001121508

After entering the poll on the DetroitLions website I took a look at the
JAVAscript console and the following information appeared.

Error: siteObject is not defined
Source File: http://www.detroitlions.com/javascript/poll.js
Line: 12

Reproducible: Always
Steps to Reproduce:
1. Goto http://www.detroitlions.com/

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 115546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.