[ja] Firefox: update Oshiete-goo searchplugin

RESOLVED FIXED

Status

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: marsf, Unassigned)

Tracking

unspecified
x86
Windows 7

Firefox Tracking Flags

(firefox38 affected)

Details

Attachments

(2 attachments, 1 obsolete attachment)

Posted patch oshiete-goo.xml patch (obsolete) — Splinter Review
Oshiete-goo (教えて!goo) site was renewed in January 28, and the search url and favicon has been changed.
http://help.goo.ne.jp/help/article/2141/

We have to update searchplugins for Firefox and Thunderbird.
Posted file Icon example
Could you update the image too?

The current favicon on their site embeds 16px, 32px, 64px
http://oshiete.goo.ne.jp/favicon.ico

On Firefox desktop, if available, we try to embed 16px and 32px in the main image (for high-resolution displays).
updated the patch to include 16x16 and 32x32 size icons.
Is this OK?
Attachment #8593764 - Attachment is obsolete: true
Comment on attachment 8593883 [details] [diff] [review]
oshiete-goo.xml patch with 16x16, 32x32 icon

Review of attachment 8593883 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good, thanks. Please land with a commit message referencing the bug and r=flod
Attachment #8593883 - Flags: review+
Summary: [ja] Update Oshiete-goo searchplugin → [ja] Firefox: update Oshiete-goo searchplugin
(In reply to Masahiko Imanaka [:marsf] from comment #5)
> http://hg.mozilla.org/l10n-central/ja/rev/f7e979dc92c5
> http://hg.mozilla.org/l10n-central/ja-JP-mac/rev/78d5421bc5f2

Didn't we agree on keeping l10n-central in sync without pushing new changesets? Now aurora and central are out-of-sync again
https://bugzilla.mozilla.org/show_bug.cgi?id=962889#c16
(In reply to Francesco Lodolo [:flod] (UTC+2) from comment #6)
> Didn't we agree on keeping l10n-central in sync without pushing new
> changesets? Now aurora and central are out-of-sync again
> https://bugzilla.mozilla.org/show_bug.cgi?id=962889#c16

Sorry, I've forgot about it.
How can I deal with it?
I will re-merge and push to aurora, you'll see a bit of noise in the history. Will ping back in the bug when done.
http://hg.mozilla.org/releases/l10n/mozilla-aurora/ja/graph
http://hg.mozilla.org/releases/l10n/mozilla-aurora/ja-JP-mac/graph

Assuming your local clones are organized like this
./l10n-central
./mozilla-aurora

To update l10n-central you simply need to run

cd l10n-central
hg pull -r default ../mozilla-aurora
hg update
hg push

I also think this can be considered fixed now.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Thank you for your explanation and fix.
You need to log in before you can comment on or make changes to this bug.