Closed Bug 1155537 Opened 6 years ago Closed 6 years ago

[Messages][New Gaia Architecture] Migrate current navigation logic to new content wrapper application navigation

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1162030

People

(Reporter: steveck, Unassigned)

Details

We'll need to figure out how to utilize new content wrapper application navigation properly to replace current message navigation logic in this bug.
Summary: [Meta][Messages][New Gaia Architecture] Migrate current navigation logic to new content wrapper application navigation → [Messages][New Gaia Architecture] Migrate current navigation logic to new content wrapper application navigation
Since we've decided to not use content wrapper, I'm duping it to bug 1162030.
No longer blocks: messages-nga-views
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162030
You need to log in before you can comment on or make changes to this bug.