Phone freezes while trying to change settings

RESOLVED DUPLICATE of bug 1154614

Status

Firefox OS
Gaia::Calendar
--
major
RESOLVED DUPLICATE of bug 1154614
3 years ago
3 years ago

People

(Reporter: André Fiedler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8593882 [details]
2015-04-17-11-57-40.png

See: https://www.youtube.com/watch?v=MTRVbG_QNy0

Modell: mako
Software: Boot2Gecko 3.0.0.0-prerelease
Plattform-Version: 40.0a1
Github Commit: cd43da30 (2015-04-15 10:46:45)
Build: https://yalam.co.uk/b2g/mako/fxos-mako-15-04-15.zip

Firefox OS Calendar app fully freezes the Nexus 4, so you have to hard re-start it. To re-produce, flash Android 5.01, flash FxOS build above, open Calendar app and tap on "Settings" icon. Phone does not respond to user interactions any more.
We were seeing multiple freeze events on the phone with builds on the 15th.  Resolving dupe to the one that got fixed.  Please retry on a later build to verify.

Currently can't reproduce issue on today's nightly build for Flame KK Central.

https://bugzilla.mozilla.org/show_bug.cgi?id=1154749

https://bugzilla.mozilla.org/show_bug.cgi?id=1154614
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1154614
You need to log in before you can comment on or make changes to this bug.