Include mozapps/update/common-standalone in builds without maintenance service.

RESOLVED DUPLICATE of bug 1152997

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1152997
3 years ago
3 years ago

People

(Reporter: Jacek Caban, Assigned: Jacek Caban)

Tracking

Trunk
x86_64
Windows
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Created attachment 8593898 [details] [diff] [review]
fix

In current m-c it's required by updater and tests, regardless of maintenance service config.
Attachment #8593898 - Flags: review?(gps)
(Assignee)

Comment 1

3 years ago
This got fixed in bug 1152997:

http://hg.mozilla.org/mozilla-central/rev/e5010e6fca6a
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1152997
(Assignee)

Updated

3 years ago
Attachment #8593898 - Flags: review?(gps)
You need to log in before you can comment on or make changes to this bug.