Address book columns resize strangely

VERIFIED DUPLICATE of bug 111859

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 111859
16 years ago
13 years ago

People

(Reporter: odi, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Open up the Address Book. There are columns:

Name | Email | Work Phone | Organization 
             ^
Click between Email and Work Phone and drag to the right. You should expect the
Email Columns to extend to the right. What happens is: The Name Columns extends
to the right making the Email column even smaller. 
The same thing happens when clicking between the other columns. It only works
correctly with the first one.

Comment 1

16 years ago
Confirmed with 2001-12-15-08 under W2K. In the future, please try to state your
Mozilla build ID in your bug reports or use Bugzilla Helper:
  http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Probably not the same, but vaguely related: bug 49499
Also, this might be fixed very soon by: bug 73868
Summary: The wrong column resizes → Address book columns resize strangely

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 111859 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
111859 - bookmark
95872 - mail/news i think.
and the same prob exists in chatzilla too.

umm, this is probably infact a dup of bug bug 95872

Comment 5

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.