Suggest about: URLs in location bar

RESOLVED DUPLICATE of bug 592397

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 592397
3 years ago
3 years ago

People

(Reporter: Dave W., Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859
(Reporter)

Updated

3 years ago
Depends on: 592397

Comment 1

3 years ago
That is not how blocking bugs are used.

Do not create blank/duplicate bug reports.

This is a dupe of bug 592397 or bug 462674.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 592397
Resolution: --- → DUPLICATE
Duplicate of bug: 592397
You need to log in before you can comment on or make changes to this bug.