www.audibkk.de : Cannot choose from java.script-buttons ... no functionality

VERIFIED FIXED

Status

Tech Evangelism Graveyard
German
P3
normal
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Steffen Friedle, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

I cannot navigate on the site, because all navigations are done with javascript
(I think so..) (for IE ??)

--> Very important site, though...

Reproducible: Always
Steps to Reproduce:
1. Go to site
2.
3.

Comment 1

16 years ago
Non standard implementation (document.all/document.layers)
->Tech Evangelism. Updating summary from "Cannot choose from java.script-buttons
on html-site ... no functionality" to "www.audibkk.de : Cannot choose from
java.script-buttons ... no functionality".
Assignee: rogerl → piskozub
Status: UNCONFIRMED → NEW
Component: Javascript Engine → Europe: Central
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: pschwartau → pali
Summary: Cannot choose from java.script-buttons on html-site ... no functionality → www.audibkk.de : Cannot choose from java.script-buttons ... no functionality
Version: other → unspecified

Comment 2

16 years ago
-> Europe: West (according to Tech Evangelism labor division)
Assignee: piskozub → nitot
Component: Europe: Central → Europe: West
QA Contact: pali → caillon
(Assignee)

Comment 3

16 years ago
using IE, the feedback form ( http://www.audibkk.de/kontakt/kontakt.html )sends
back info to 

info@audibkk.de

Setting P3.
Priority: -- → P3
http://www.audibkk.de/ contains an animation that redirects me to
http://www.audibkk.de/start.html, which seems to be working well...
news page - better, but not perfect (the right frame doesn't fit)

Comment 6

16 years ago
Looks good now. There are only two issues left:

- the sitemap button does not work (don't know if it supposed to do anything
according to the action connected to its onclick event)

- stylesheets are delivered as text/plain

Comment 8

16 years ago
Identical. Sitemap button doesn't do anything.
then it's fixed. trying to get the styles fixed is hopeless, until they don't
break any browser.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 10

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 11

15 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.