Closed Bug 1155780 Opened 8 years ago Closed 7 years ago

meta: [rwood-Q2-goal] [raptor] Switch raptor on gaia from ics-emulator to kk-emulator

Categories

(Taskcluster :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1173788

People

(Reporter: rwood, Assigned: rwood)

References

Details

When the kk-emulator is ready, switch the raptor test suite (running on gaia tc), from the ics-emulator to the kk-emulator.
Depends on: 1139448
Blocks: 1157416
Depends on: 1173788
Blocked by bug 1139448. This will not be done this quarter.
Component: TaskCluster → General
Product: Testing → Taskcluster
No longer blocks: tc-2015-q2, 1157416
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173788
No longer depends on: 1173788
You need to log in before you can comment on or make changes to this bug.