Restart Firefox badge on menu changes position when window loses focus

RESOLVED WORKSFORME

Status

()

Firefox
Theme
--
minor
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: rfeeley, Assigned: Unfocused)

Tracking

39 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qx])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8594120 [details]
Animated GIF

In Nightly at least, the Restart Firefox badge on the toolbar menu changes position when the Firefox window loses focus. I'm told this badge might not be a bitmap but rather rendered by Firefox.
Component: Toolbars and Customization → Theme
(Reporter)

Comment 1

3 years ago
The focused position is the correct position.
Whiteboard: [qx]
Duplicate of this bug: 1180833
Assignee: nobody → bmcbride
Status: NEW → ASSIGNED
I can't reproduce this on either OSX 10.10 or 10.9, and don't see any obvious problem in the code. There has been a lot of changes to the code for how the badge is positioned... but I don't see any change that would affect this.

Ryan/Drew, are you ale to still reproduce this? If not, then I'd called this mysteriously fixed.
Flags: needinfo?(rfeeley)
Flags: needinfo?(adw)
(Reporter)

Comment 4

2 years ago
I haven't seen it in a while so I'm going to assume it's been fixed. I'll test again tomorrow when Nightly is ready for an update.
Flags: needinfo?(rfeeley)
I can't reproduce it anymore either.  Yay!
Flags: needinfo?(adw)
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.