When a JavaScript error occurs, a small indicator should appear, clicking on it opens JavaScript console

VERIFIED DUPLICATE of bug 47128

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 47128
17 years ago
17 years ago

People

(Reporter: atmjav, Assigned: rogerl)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011216
BuildID:    2001121608

Ability to turn on a feature: when JavaScript error occured in some window or
frame, a small indicator appear somewhere (for example, in menubar, or
statusbar), and clicking on it opens JavaScript console (like link "javascript:"
does), and Ctrl+click opens JavaScript debugger. This indicator disappear when
error list is cleared in JavaScript console. Popup on it displays most recent error.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 47128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate -

Alexander - thank you for this suggestion. You have been cc'ed on the
other bug, so you can follow its progress. 
Status: RESOLVED → VERIFIED
Summary: when JavaScript error occured, a small indicator appear, clicking on it opens JavaScript console → When a JavaScript error occurs, a small indicator should appear, clicking on it opens JavaScript console
You need to log in before you can comment on or make changes to this bug.