Bookmarks icon opens Sidebar (if you click on the bottom margin)

RESOLVED DUPLICATE of bug 1152139

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1152139
3 years ago
2 years ago

People

(Reporter: jonathan, Unassigned)

Tracking

43 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8594197 [details]
where_to_click.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Clic just below (4~5 pixels) the Bookmarks button. Please see the attached screenshot to see where to click. 
Tested with my current profile and a clean/new one (no plugins, no extensions; Windows 8 UI zoom set to 125%).


Actual results:

It opens the Bookmarks Sidebar.


Expected results:

It should open the Bookmarks menu, or nothing.
Mozilla/5.0 (Windows NT 6.3; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20151215030221

I can't reproduce the issue on the latest Firefox versions (Firefox 43 and Firefox 46).

Reporter, are you still experiencing this issue with the latest Firefox versions?
(Reporter)

Comment 2

2 years ago
Good news, I can't reproduce the issue on Firefox 43.
Thx :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

2 years ago
My bad, it is not easy to reproduce but it's still not resolved.
Tested on Firefox 43 32 and 64-bits.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

2 years ago
More information: I can reproduce if I set Windows UI zoom to 125% only. No problem if UI zoom is set to 100%.
Version: 37 Branch → 43 Branch
Mozilla/5.0 (Windows NT 6.3; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20151216030229

Indeed, I managed to reproduce the issue using the latest Nightly on Mac OS X 10.9 and Windows 8.1. 

Jonathan, please also see Bug 1152139.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1152139
You need to log in before you can comment on or make changes to this bug.