Disable/Enable installed plugin or update

VERIFIED DUPLICATE of bug 19118

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 19118
17 years ago
17 years ago

People

(Reporter: atmjav, Assigned: serhunt)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011216
BuildID:    2001121608

Ability to list all installed plugins and updates ("software installation") with
two options: "Disable/Enable Selected" (prevents from loading) and "Uninstall
Selected".

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 19118 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
wow..this bug is a veteran(19118). verif dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.