If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fix a non-array delete for scalars

RESOLVED DUPLICATE of bug 1155951

Status

MailNews Core
Import
RESOLVED DUPLICATE of bug 1155951
3 years ago
3 years ago

People

(Reporter: sylvestre, Unassigned)

Tracking

({coverity})

Trunk
x86_64
Linux
coverity

Firefox Tracking Flags

(firefox40 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Found by coverity (CID 1137389 & 450547)

Comment 1

3 years ago
Looks like this bug report got accidentally posted twice...
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1155951
You need to log in before you can comment on or make changes to this bug.