Status

--
critical
RESOLVED DUPLICATE of bug 115527
17 years ago
14 years ago

People

(Reporter: ericdere, Assigned: asa)

Tracking

({crash})

Trunk
x86
All
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Mozilla crashes on http://www.elisaweb.net with built 2001121608. The site uses
java. I can visit other java-sites without a problem (for instance
java.sun.com), so I don't think the problem lies there.

I can watch http://www.elisaweb.net with Netscape 6.2
(Reporter)

Comment 1

17 years ago
Created attachment 61947 [details]
Dr. Watson log

Comment 2

17 years ago
Reporter: Please always use severity level "critical" for crashes. Thank you.

Comment 3

17 years ago
WFM. Build ID: 2001 12 15 08. Windows 2000. Currently, I have no Java plug-in
installed so this may be Java related?

Comment 4

17 years ago
Crash with linux 2001121606 with java as well as a fresh cvs build without java.
 Marking NEW, OS -> All, adding crash keyword and adjusting Severity.

Talkback ID is TB580307X.  Stephen, could you please retrieve it, thanks.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
OS: Windows NT → All

Comment 5

17 years ago
No crash with a linux build with the patch for bug 115527
This tag is in source of http://www.elisaweb.net
<meta HTTP-EQUIV=Refresh CONTENT="0; URL=http://www.elisaweb.net/smelisa.ist"> 

Resolving as dup.

*** This bug has been marked as a duplicate of 115527 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.