popup menu in progress download box not working in some area

RESOLVED DUPLICATE of bug 1115964

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 1115964
3 years ago
3 years ago

People

(Reporter: abolfazl, Unassigned)

Tracking

37 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8594356 [details]
mozilla.png

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

popup menu in progress download box not working in some area

popup menu enable but not working !

Comment 1

3 years ago
Please describe the problem clearly.
https://developer.mozilla.org/docs/Mozilla/QA/Bug_writing_guidelines

Is this what's happening?
1. You open the downloads panel.
2. You right-click a download that has completed and hasn't been deleted or moved.
3. You click “Open Containing Folder” in the context menu.

Actual results:
Nothing happens.

Expected results:
A Windows Explorer window should've opened showing the folder that contains the file.

Do you have the same problem when you start Firefox in a brand new profile?
https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles
Component: Untriaged → Downloads Panel
Flags: needinfo?(abolfazl.ziaratban)
(Reporter)

Comment 2

3 years ago
Created attachment 8594433 [details]
mozilla2.png
Flags: needinfo?(abolfazl.ziaratban)
(Reporter)

Comment 3

3 years ago
i created new profile and test this problem. but problem exists !

please see attachment 2 [details] [diff] [review];

https://bug1155992.bugzilla.mozilla.org/attachment.cgi?id=8594433

the image is clearly.

Comment 4

3 years ago
Thanks for the additional screenshot. I was able to reproduce the problem.

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150419030206

Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150419030206
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1115964
You need to log in before you can comment on or make changes to this bug.