Closed Bug 1156122 Opened 7 years ago Closed 7 years ago

Page info: copy and paste broken

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.33 Branch
x86_64
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1147456

People

(Reporter: cs-rechner, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image bugzillascreenshot.png
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 SeaMonkey/2.33.1
Build ID: 20150325225807

Steps to reproduce:

1) Open a web page (e.g. http://www.seamonkey-project.org/)
2) Open Page info (either user Ctrl + I or click view -> Page info)
3) Click on either Media, Links or Forms tab
4) Right click on any address and click on Copy (see attached screenshot) or use Ctrl + C
5) Paste content on clipboard 


Actual results:

Address was not copied to clipboard


Expected results:

Address is copied to clipboard
Additional infos:
* I'm sure that at least copying form media tab worked recently. (I suppose it worked with SM 3.32.1, however I'm not 100% sure)
* I couldn't reproduce this with Fx 37
* On the Links tab "Open in New Tab" is not working, too. No idea if this is related or it's a different bug
Severity: normal → minor
Keywords: regression
Marking as DUP of Bug 1147456 - "View -> Page Info: Copy any information from list does not modify clipboard
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147456
You need to log in before you can comment on or make changes to this bug.