Closed Bug 1156180 Opened 5 years ago Closed 4 years ago

Uncaught DOM Promise rejections should cause mochitests to fail

Categories

(Testing :: Mochitest, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1242505

People

(Reporter: Yoric, Unassigned)

References

(Depends on 1 open bug)

Details

Just as 1016387, but for DOM Promise.
The bug you reference has been a persistent source of oranges that rarely get any attention. Is there a plan for ensuring that people prioritize these failures better or are we looking at more of the same?
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1242505
You need to log in before you can comment on or make changes to this bug.