Drops (sometimes) the first attachment if you try to forward them.

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Daniel Schroeter, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
You have a Mail with an attachment in some of your mailboxes.

Now try to foward it. It's important to choose "Forward Messages: Inline" in
your preferences!

Some attachments will be deleted if your press the forward icon. And a text:
GIF89aäõ*
will appear in your composer.

The most problems making gzip, bzip and gif-files.
(Reporter)

Comment 1

17 years ago
Created attachment 61960 [details]
Test Attachment that doesn't work correctly if you try to forward it.

With this attachment I have problems to forward it and the text GIF89aäõ*
appears.

Comment 2

16 years ago
reassigning qa contact to Trix.
QA Contact: sheelar → trix

Comment 3

16 years ago
wfm linux trunk 2002040422

i've tried around dozen times but couldn't get it to drop the attachemnt

are you still able to do it in 0.9.9 or a recent build?
(Reporter)

Comment 4

16 years ago
Hi,

I can not reproduce this problem with 0.9.9. :-))
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
marking bugs as fixed is encouraged for bugs with actual checked in patches ...
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

16 years ago
marking worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
verified wfm
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.