"Failed to connect to the server" error even if only using newsgroups

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Pascal Berger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; [object Window]; rv:0.9.6+)
Gecko/20011217
BuildID:    2001121703

I'm only using the newsgroups and not the mail client of mozilla. So I haven't
set a valid mail server. 
Every time I open now the mail/news client several "Failed to connect to the
server" message appear.

Reproducible: Always
Steps to Reproduce:
1. remove any valid mail server settings
2. open mail/news dialog
3. error appears

Actual Results:  several errors

Expected Results:  possibility to set the default server/newsgroup or at least
no messages

Updated

16 years ago
QA Contact: esther → stephend
What news server are you using?  I can't reproduce this when using
news://news.mozilla.org/netscape.public.mozilla.mail-news, as my only server. 
Is your server intermittent or something?  Thanks for reporting back.
(Reporter)

Comment 2

16 years ago
I've found my problem. There was somewhere an invalid newsgroup. Works now fine.
Right, because when we expand the triangle on the server in the folder pane, we
perform the new message updating.  That bogus group was throwing up all of those
alerts.  Thanks for reporting back, I'm marking this worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
verified, thanks for the followup, pascal.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.