Featured App icon is not centered in Marketplace homepage

VERIFIED FIXED in 2015-04-21

Status

Marketplace
Consumer Pages
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: ValentinaP, Assigned: ngoke)

Tracking

Avenir
2015-04-21
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Submit a Featured App with Style option “Icon” in Curation Tools (https://marketplace.allizom.org/curate/manage/apps/marketplace )
2. Publish the submitted application
3. Observe app icon in MP-stage Consumer Pages

Expected results:
There are no display or layout issues.

Actual results:
App icon is not centered. 

Notes/Issues:
Verified on MP-stage FF40(Win 7). Issue is reproducing in MP-stage.
Screenshot for this issue: http://screencast.com/t/gSV4aNyp6IN
Looks like we want to change the `justify-content` from `space-between` to `space-around` in https://github.com/mozilla/fireplace/blob/master/src/media/css/feed/feed.styl#L158.
(Assignee)

Comment 2

3 years ago
https://github.com/mozilla/fireplace/commit/57aca16507e3a74e59d68e0f5692c36ac619ec37
Assignee: nobody → kngo
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

3 years ago
Verified as fixed on MP-stage FF40(Win 7).
Postfix screencast: http://screencast.com/t/lyWRosaAA 
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.