Closed Bug 1156516 Opened 7 years ago Closed 6 years ago

Remove dom.ipc.plugins.java.force-disable option

Categories

(Core :: Plug-ins, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1194780
Tracking Status
firefox40 --- affected

People

(Reporter: billm, Unassigned)

Details

Setting it basically just breaks your browser, so I don't know why we have it. Does this seem okay Jim? See bug 1154871.
Flags: needinfo?(jmathies)
Google shows zero references to this, plus it was added fairly recently. I don't see any reason to keep it if we blow up with it set.

However I seriously doubt this is the cause of those crashes.

https://crash-stats.mozilla.com/search/?product=Firefox&version=40.0a1&signature=~mozilla%3A%3Aipc%3A%3AMessageChannel%3A%3ACxxStackFrame%3A%3ACxxStackFrame&_facets=signature&_columns=date&_columns=signature&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=user_comments#crash-reports

This seems like way too many crashes to be java related. I also see a comment about gmp.
Flags: needinfo?(jmathies)
I'll be removing this as part of bug 1194780.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194780
You need to log in before you can comment on or make changes to this bug.