Closed Bug 1156537 Opened 7 years ago Closed 7 years ago

Show explanation text for Suggested Tiles from adgroup display name

Categories

(Firefox :: New Tab Page, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1139496

People

(Reporter: kghim, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: .?)

Based on legal advice from gpiper and merwin, the contextual explanation for Suggested Tiles need to change from domain triggered to category explanation. Currently, it's "Suggested for [category] visitors." This will not work for several reasons:
1) Visual redundancy: Suggested is a the label name for Suggested Tiles and the explanation text appears right below
2) Awkward wording

Suggestions for text:
1) Because you're interested in [category]
2a) For [category] site visitors
2b) For [category] visitors
3a) For users with [category] interests
3b) For [category] interests

My vote is for 1).
These are all identical from the legal perspective. #1 would be my vote too.
+1 for #1
If a suggestion is shown because the user visited skype.com, #1 would say "Because you're interested in Video Chat" which might be okay. Similarly, if someone saw a suggestion because of github.com, it would say "Because you're interested in Web Development" which is likely to be quite wrong for many github users that don't do web development.

I would think stating that the user is interested in something that s/he isn't actually interested in is way worse and a quick way for users to distrust Firefox.
What about "Because you visited a site about XYZ category"?

Kevin had mentioned moving the contextual statement to the black overlay show when clicking the "Suggested" tag, which helps remove one barrier (too many words below a tile).
Are we allowed to put the site as a standard hover tooltip? Similar to alt/title tags on images.

Similarly, are we allowed to put the site in the overlay explanation as well as some other sites that could trigger the suggestion (to show that we're not just matching on just the one site).
(In reply to Ed Lee :Mardak from comment #5)
> Are we allowed to put the site as a standard hover tooltip? Similar to
> alt/title tags on images.
> 
> Similarly, are we allowed to put the site in the overlay explanation as well
> as some other sites that could trigger the suggestion (to show that we're
> not just matching on just the one site).

We discussed this one last week I believe and I think you all have the legal advice to shape the choices. Just closing this loop. The answer is no (in the very risky zone) as we discussed for the trademark law reasons why. 
Let me know if there is still an outstanding example or qu3estion. Always happy to walk through this more.
Showing the adgroup name is handled by including it in the server provided explanation.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139496
You need to log in before you can comment on or make changes to this bug.