Status

www.mozilla.org
Bedrock
RESOLVED DUPLICATE of bug 1154786
3 years ago
3 years ago

People

(Reporter: Akhil James, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8595230 [details]
footer_error.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Just opened the website https://www.mozilla.org/en-US/


Actual results:

The footer logo is repeated.


Expected results:

A fixed width should be set and no-repeat should be added to the css.
Looks like a dupe of 1154786, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1154786
You need to log in before you can comment on or make changes to this bug.